Back to overview
Downtime

Temporary Webserver Migration

Sep 2, 2025 at 7:40am UTC
Affected services
clickrp.org
mdt.clickrp.org
cdn.clickrp.org
play.clickrp.org
dev.clickrp.org

Updated
Sep 9, 2025 at 8:25am UTC

ClickRPs Webserver has been successfully migrated to our permanent host in LA. Apologies for the delay.

Updated
Sep 9, 2025 at 5:00am UTC

ClickRP Webserver will be temporarily shutting down for migration to our permanenet host, we thank you for your patience. Expected downtime: 2 hours

Updated
Sep 7, 2025 at 5:40pm UTC

ClickRP’s webserver is now back online at a temporary site to handle whitelist submissions and all other applications. Please note that within the coming days, there will be a brief scheduled downtime as we complete the migration to our permanent server.

Created
Sep 2, 2025 at 7:40am UTC

ClickRP’s systems are temporarily decommissioned to pave the way for a better infrastructure.